FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Hot Start problem with Vintage Car

 
Post new topic   Reply to topic    carsofaustralia.com.au Forum Index -> GENERAL DISCUSSION FORUM
View previous topic :: View next topic  
Author Message
Keaton



Joined: 19 Dec 2018
Posts: 2

PostPosted: Wed Dec 19, 2018 5:34 pm    Post subject: Hot Start problem with Vintage Car Reply with quote

Hi everyone.
I have a problem starting my 1926 vintage Austin 12/4 after it has been driving for about 1/2 hour. At present, the starter motor is being refurbished so Iam starting the car by hand-crank. The car starts cold without any problems and drives well.

Once the engine is shut down, and left for about 15 minutes however, I cannot start the engine by hand crank.

After about an hour, the engine starts by hand-crank as it did when initially started cold.

Is there something I can do, or something I should not be doing to start the engine when hot by hand crank?

Thanks
regards,
Keith
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    carsofaustralia.com.au Forum Index -> GENERAL DISCUSSION FORUM All times are GMT + 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB
 
 
copyright 2013 - www.carsofaustralia.com.au - web design sydney & web development by webskisydney web design